• This topic has 472 voices and 7 replies.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #262564
    Profile photo of erictanerictan
    Member

    hi,

    was shooting with a friend and a problem that puzzled both of us cropped up…
    he is using canon camera with an external flash, and he has set aperature priority with the following:

    1. aperature f8
    2. flash was set to sync at 1/250 and flash was set at -1.

    (sorry, limited knowledge so seeking help…)
    weird thing is that when lighting conditions changed brighter or dimmer, his shutter speed is ALWAYS 1/250s.
    why is it like that? shouldn’t the shutter speed drop when environment dimmer since he is using aperature priority?
    my nikon camera was placed side by side and my metering called for f8 at 1/60s, but his canon still decided to use f8 at 1/250s which is 2 stop slower…

    but when flash was turned off, the shutter speed will change with changing lighting conditions…
    is his external flash spoilt or are we both missing something?

    thanks
    newbie seeking answers
    eric :)

    #286401

    Hi Eric,

    that is kind of strange. If it is in Aperture priority, the SS should change according to ambient light. Not sure what happen, may want to ask your friend to look for another Canon user and swap the flash to try.

    Cheers,
    SC

    #286421
    Profile photo of ptleeptlee
    Participant

    Camera might have been set to force at fastest sync speed of 1/250. What camera is your friend using?

    Cheers,
    PTLee

    #286425
    Profile photo of erictanerictan
    Member

    hi,

    he is using canon EOS30D…
    we checked through his setting and still cannot figured out what’s wrong…
    its possible that flash is spoilt? or any setting on the body that might have forced the body to always fire at 1/250s at AV mode?

    thanks
    eric :)

    #286427

    Hi Eric,

    Now that PT has mentioned about fixed sync speed, it is possible that your friend has set the sync speed for flash as fixed at 1/250s. Check Custom Function #3, set it to auto.

    Cheers,
    SC

    #286475
    Profile photo of erictanerictan
    Member

    thanks scfang… will let him know… :)

    #286416
    Profile photo of tridenttrident
    Member

    agree with SC, most probably it’s the custom function being set to sync at 1/250.
    faced that same problem once when playing around with the custom function settings

    #286520
    Profile photo of erictanerictan
    Member

    hi trident and everyone,

    thanks a lot for help… its confirmed the problem is due to setting to fixed 1/250s
    funny that day it did not work even when set away from 1/250s, but everything is fine now..

    thanks
    eric :)

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
[kleo_social_icons]