• This topic has 364 voices and 2 replies.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #262436
    Profile photo of Ong, Lim SimOng, Lim Sim
    Spectator

    Hi, I need advice to fix the following problem.:
    I’ve recently installed CS 4 in a PC with Vista running on 32bits. My images are stored in external hard disk
    connected to the PC through USB. I am surprised that I cann’t delete thumgnail images opened in the bridge.
    Checked the internet and found there are others facing the same problem but there isn’t any proper solution
    available in the web site.
    Your advice will be highly appreciated.
    Regards.

    #285397

    Mr. Ong,

    I have been using CS4 for almost 4 or 5 months now on both Mac and Vista, but I did not face any problem in deleting files/thumbnails in Bridge, Although I use Aperture more than Bridge now, I just tried Bridge this morning, seems to be fine on my computers. I suggest you log in a technical request to Adobe team for them to look at your case.

    Here’s is a guide that I found recently on Bridge that may be useful for others as well:
    http://practical-photoshop.com/downloads/ch07-new.pdf

    Cheers,
    SC

    #285416
    Profile photo of Ong, Lim SimOng, Lim Sim
    Spectator

    Mr. SCFang,
    Thank you very much for the advice and information.
    I really appreciate the patience and effort of the staff of Adobe Helpdesk trying out with me different solutions through the phone. The problem remains but I’ll continue to search for the solution.
    Regards.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
[kleo_social_icons]